Gentoo Linux Security Advisories

GLSA 201710-24 (normal) - Chromium, Google Chrome: Multiple vulnerabilities
Multiple vulnerabilities have been found in Chromium and Google Chrome, the worst of which could result in the execution of arbitrary code.
GLSA 201710-23 (normal) - Go: Multiple vulnerabilities
Multiple vulnerabilities have been found in Go, the worst of which may result in the execution of arbitrary commands.
GLSA 201710-22 (normal) - Adobe Flash Player: Remote execution of arbitrary code
A vulnerability in Adobe Flash Player might allow remote attackers to execute arbitrary code.
GLSA 201710-21 (normal) - Kodi: Arbitrary code execution
An integer overflow vulnerability in Kodi could result in remote execution of arbitrary code.
GLSA 201710-20 (normal) - Nagios: Multiple vulnerabilities
Multiple vulnerabilities have been found in Nagios, the worst of which could lead to the remote execution of arbitrary code.
GLSA 201710-19 (normal) - libarchive: Multiple vulnerabilities
Multiple vulnerabilities have been found in libarchive, the worst of which could lead to a Denial of Service condition.
GLSA 201710-18 (normal) - Ruby: Multiple vulnerabilities
Multiple vulnerabilities have been found in Ruby, the worst of which could lead to the remote execution of arbitrary code.
GLSA 201710-17 (high) - Xen: Multiple vulnerabilities
Multiple vulnerabilities have been found in Xen, the worst of which may allow local attackers to escalate privileges.
GLSA 201710-16 (normal) - Shadow: Buffer overflow
A vulnerability found in Shadow may allow remote attackers to cause a Denial of Service condition or produce other unspecified behaviors.
GLSA 201710-15 (normal) - GnuTLS: Denial of Service
A null pointer dereference in GnuTLS might allow attackers to cause a Denial of Service condition.
GLSA 201710-14 (normal) - WebKitGTK+: Multiple Vulnerabilities
Multiple vulnerabilities have been found in WebkitGTK+, the worst of which may allow remote attackers to execute arbitrary code.
GLSA 201710-13 (normal) - Graphite: Multiple vulnerabilities
Multiple vulnerabilities have been found in Graphite, the worst of which could lead to the remote execution of arbitrary code.
GLSA 201710-12 (normal) - Puppet Agent: Multiple vulnerabilities
Multiple vulnerabilities have been found in Puppet Agent, the worst of which could result in the execution of arbitrary code.
GLSA 201710-11 (normal) - GNU Libtasn1: Multiple vulnerabilities
Multiple vulnerabilities have been found in GNU Libtasn1, the worst of which may allow remote attackers to execute arbitrary code.
GLSA 201710-10 (normal) - elfutils: Multiple vulnerabilities
Multiple vulnerabilities have been found in elfutils, the worst of which may allow remote attackers to cause a Denial of Service condition.
GLSA 201710-09 (normal) - PCRE2: Multiple vulnerabilities
Multiple vulnerabilities have been found in PCRE2, the worst of which may allow remote attackers to execute arbitrary code.
GLSA 201710-08 (normal) - Pacemaker: Multiple vulnerabilities
Multiple vulnerabilities have been found in Pacemaker, the worst of which could result in the execution of arbitrary code.
GLSA 201710-07 (high) - OCaml: Privilege escalation
A vulnerability in OCaml may allow local users to gain root privileges.
GLSA 201710-06 (normal) - PostgreSQL: Multiple vulnerabilities
Multiple vulnerabilities have been found in PostgreSQL, the worst of which could result in privilege escalation.
GLSA 201710-05 (normal) - Munin: Arbitrary file write
A vulnerability in Munin allows local attackers to overwrite any file accessible to the www-data user.

« Previous 1 2 3 4 ... 130 Next »

Also available in: Atom

Thank you!