Calc always boots into <guest>

Added by Ying Si 5 months ago

There is a well working calc installed.

By Installation 17.6 I enabled <autologin into guest>
Now added the user <zuhause>

I cannot boot into XFCE <zuhause>
calc always boots into <guest>
Even editing /etc/sddm.conf did not help (Update is finding the manipulation)
But still booting into <guest>

Any clue how to fix this ?


Replies (3)

RE: Calc always boots into <guest> - Added by Ying Si 5 months ago

Sitenote:

The update finished without errors.
url=https://www.calculate-linux.org/boards/2/topics/37474

RE: Calc always boots into <guest> - Added by Ying Si 5 months ago

Dirty Hack
------------------
Setting/Adding boot option to {nox}
Then changing the auth-file with chown to new user.

-------------
Console-Boot:
login zuhause
enter password
sddm
---------------

Now it works.

Thanks for the help.

RE: Calc always boots into <guest> - Added by Ying Si 5 months ago

Damned. After update I cannot boot into my User anymore.
Where the hell ist the setting to boot into <zuhause> ?

(1-3/3)

Thank you!