I can not install google earth

Added by sasa brks 3 months ago

[ebuild  N    #] sci-geosciences/googleearth-7.1.8.3036  USE="bundled-libs" 

2017-08-13 18:48:29 (519 KB/s) - ‘/var/calculate/remote/distfiles/GoogleEarthLinux-7.1.8.3036_i386.deb’ saved [56688768/56688768]

!!! Fetched file: GoogleEarthLinux-7.1.8.3036_i386.deb VERIFY FAILED!
!!! Reason: Filesize does not match recorded size
!!! Got:      56688768
!!! Expected: 44160280
Refetching... File renamed to '/var/calculate/remote/distfiles/GoogleEarthLinux-7.1.8.3036_i386.deb._checksum_failure_.139lyevr'

!!! Couldn't download 'GoogleEarthLinux-7.1.8.3036_i386.deb'. Aborting.
 * Fetch failed for 'sci-geosciences/googleearth-7.1.8.3036', Log file:
 *  '/var/calculate/tmp/portage/sci-geosciences/googleearth-7.1.8.3036/temp/build.log'
 * Package:    sci-geosciences/googleearth-7.1.8.3036
 * Repository: gentoo
 * Maintainer: mschiff@gentoo.org
 * USE:        abi_x86_32 bundled-libs elibc_glibc kernel_linux userland_GNU x86
 * FEATURES:   preserve-libs sandbox usersandbox
 * Wrong checksum or file size means that Google silently replaced the distfile with a newer version.
 * Note that Gentoo cannot mirror the distfiles due to license reasons, so we have to follow the bump.
 * Please file a version bump bug on https://bugs.gentoo.org (search existing bugs for googleearth first!).
 * By redigesting the file yourself, you will install a different version than the ebuild says, untested!

 * Messages for package sci-geosciences/googleearth-7.1.8.3036:

How to solve this problem and install google earth.
I use calculate 17.6 xfce, version 32 bits.

Thank you


Replies (2)

RE: I can not install google earth - Added by sasa brks 3 months ago

Unsupported system architecture.
My system is 32 bits, it does not work for me.
Thank you Giacomo.

(1-2/2)

Thank you!