qtermwidget

Description:Qt terminal emulator widget
License: GPL-2+, GPL-2
Homepage:https://lxqt.org/
Location:Portage
Legend:
  • + - stable
  • ~ - unstable
  • M - hardmask
alpha amd64 arm hppa ia64 m68k mips ppc ppc64 s390 sh sparc x86
9999 diff - - - - - - - - - - - - -
0.14.1 diff - ~ ~ - - - - - ~ - - - ~
0.9.0 - + ~ - - - - - - - - - +

USE flags

  • debug - Enable extra debug codepaths, like asserts and extra output. If you want to get meaningful backtraces see https://wiki.gentoo.org/wiki/Project:Quality_Assurance/Backtraces
  • python - Add optional support/bindings for the Python language
  • python_targets_python2_7 - Build with Python 2.7
  • python_targets_python3_3 - Build with Python 3.3
  • qt4 - Add support for the Qt GUI/Application Toolkit version 4.x
  • qt5 - Add support for the Qt 5 application and UI framework

Also available in: Atom

Thank you!