Filesys-Df-0.920.0-r3.ebuild

Download (394 Bytes)

# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2

EAPI=7

DIST_AUTHOR=IGUTHRIE
DIST_VERSION=0.92
inherit perl-module

DESCRIPTION="Disk free based on Filesys::Statvfs"

SLOT="0"
KEYWORDS="amd64 ~arm64 ~riscv x86"

BDEPEND="
	virtual/perl-ExtUtils-MakeMaker
"

src_compile() {
	mymake=(
		"OPTIMIZE=${CFLAGS}"
	)
	perl-module_src_compile
}

Thank you!