Date-Simple-3.30.0-r2.ebuild

Download (551 Bytes)

# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2

EAPI=7

DIST_AUTHOR=IZUT
DIST_VERSION=3.03
inherit perl-module

DESCRIPTION="Simple date object"

SLOT="0"
LICENSE="|| ( Artistic GPL-2+ )"
KEYWORDS="~alpha amd64 ~arm ~arm64 ppc ~ppc64 ~riscv x86"
IUSE="test"
RESTRICT="!test? ( test )"

RDEPEND="
	virtual/perl-Scalar-List-Utils
"
BDEPEND="
	virtual/perl-ExtUtils-MakeMaker
	test? (
		virtual/perl-Test-Simple
	)
"

src_compile() {
	mymake=(
		"OPTIMIZE=${CFLAGS}"
	)
	perl-module_src_compile
}

Thank you!