Bug #1008

Developement Version of qBittorrent

Added by Mehdi Mrchnd 2 months ago. Updated about 1 month ago.

Status:In Progress Start:07/23/2017
Priority:Normal Due date:
Assignee:- % Done:

50%

Category:- Spent time: -
Target version:-
Votes: 2

Description

Hi team Calculate !

On Calculate Linux (stable channel), qBittorent-3.3.10 install in the system the developpement version 3.4.0alpha.

It is possible to downgrade to 3.3.10 stable version ?

qbittorent.PNG (196.4 KB) Mehdi Mrchnd, 07/23/2017 12:11 pm

History

Updated by Виктор Кустов about 1 month ago

  • Status changed from New to Feedback
  • Assignee set to Виктор Кустов

It's not Calculate/gentoo issue. qbittorrent-3.3.10.tar.xz, downloaded from sourceforge/github has 3.4.0.0 version label in sources. We signal upstream about this issue.

Updated by Виктор Кустов about 1 month ago

  • Status changed from Feedback to In Progress
  • Assignee deleted (Виктор Кустов)
  • % Done changed from 0 to 50

Version just displayed incorrectly.

Upstream fix bug https://github.com/qbittorrent/qBittorrent/commit/e96e14ca76544402d8e003a2a595aa2f156b73d3

Wait archive updating, fix digest in portage and Calculate binary package with correct displayed version at last.

Also available in: Atom PDF

Thank you!