Impossible de faire la mise à jour du système !

Added by Keko Taki 2 months ago

Bonsoir,
Impossible de mettre à jour le système avec l'outil "Calculate Linux Update" comme avec le Terminal ?
Voici la capture avec le message pour "Calculate Linux Update":
Voici avec le Terminal:

Keko@calculate ~ $ su -
Mot de passe : 
calculate ~ # cl-update
Synchronisation des dépôts
 * Checking Distros updates ...                                           [ ok ]
 * Checking Calculate updates ...                                         [ ok ]
 * Checking Gentoo updates ...                                            [ ok ]
 * Synchronisation du dépôt Adrien-overlay ...                            [ ok ]
 * Actualisation du cache du dépôt Distros ...                            [ ok ]
 * Actualisation du cache du dépôt Calculate ...                          [ ok ]
 * Actualisation du cache du dépôt Adrien-overlay ...                     [ ok ]
 * Updating the eix cache for Adrien-overlay, Distros, Calculate, Gentoo .[ ok ]
 * Updating the cache of configurable packages ...                        [ ok ]
 * Suppression des sources et des binaires obsolètes ...                  [ ok ]
 * Update packages index ...                                              [ ok ]
 * Synchronisation terminée
Configuration système
 * Correction des paramètres ...                                          [ ok ]
 * Mise à jour des fichiers de configuration ...                          [ ok ]
 * Update server http://miroir.linuxtricks.fr/calculate
Mise à jour des paquets
 * Calcul des dépendances ...
 * Liste des paquets à installer  
 * Nous allons vous faire adorer la télé ! (U) media-video/molotov-1.5.1-r2 (0 KiB)
 * 1 paquets à installer, 0 KiB à télécharger

Voulez-vous installer ces paquets ? (Yes/No): Yes
Traceback (most recent call last):
  File "/usr/lib64/python2.7/site-packages/calculate/core/server/func.py", line 690, in run
    res = method(*args)
  File "/usr/lib64/python2.7/site-packages/calculate/update/update.py", line 937, in emerge_ask
    self._startEmerging(emerge)
  File "/usr/lib64/python2.7/site-packages/calculate/update/update.py", line 860, in _startEmerging
    emerge.run()
  File "/usr/lib64/python2.7/site-packages/calculate/update/emerge_parser.py", line 719, in run
    if element.action(child) is False:
  File "/usr/lib64/python2.7/site-packages/calculate/update/emerge_parser.py", line 534, in action
    self.notify(observer, groups)
  File "/usr/lib64/python2.7/site-packages/calculate/update/emerge_parser.py", line 551, in notify
    binary=bool(groups[0]))
  File "/usr/lib64/python2.7/site-packages/calculate/update/update.py", line 594, in _printEmergePackage
    _("{part} {package}").format(part=part, package=name))
UnicodeEncodeError: 'ascii' codec can't encode character u'\xe9' in position 34: ordinal not in range(128)
 * UnicodeEncodeError:'ascii' codec can't encode character u'\xe9' in position 34: ordinal not in range(128)(calculate.update.update:594)
 * Mise à jour échouée
calculate ~ # 


Pouvais-vous m'aider svp merci.

Selection_001.png (30.5 KB)


Replies (14)

RE: Impossible de faire la mise à jour du système ! - Added by Adrien Daugabel 2 months ago

essaye de lancer la mise à jour à la mode Gentoo (donc sans passer par cl-update)

layman -S
eix-sync
emerge -avuDN --with-bdeps=y @world

Et voir ce que ça donne. On dirait que c'est l'outil de Calculate qui a un souci avec la mise à jour.

RE: Impossible de faire la mise à jour du système ! - Added by Keko Taki 2 months ago

Bonjour,
@Adrien Daugabel,
Rien à faire ça ne marche pas ?
Est-ce que vous avez autre chose à me proposer ?
Voici les résultats:

Keko@calculate ~ $ su -
Mot de passe : 
calculate ~ # layman -S

 * Fetching remote list...
 * Fetch Ok

 * Syncing selected overlay(s)...
 * Running Git... # ( cd /var/lib/layman/adrien-overlay  && /usr/libexec/calculate/cl-git-wrapper pull )
Déjà à jour.
 * Running Git... # ( cd /var/lib/layman/calculate  && /usr/libexec/calculate/cl-git-wrapper pull )
Synchronisation des dépôts
 * Checking Calculate updates ...                                         [ ok ]
 * Synchronisation du dépôt Adrien-overlay ...                            [ ok ]
 * Actualisation du cache du dépôt Calculate ...                          [ ok ]
 * Actualisation du cache du dépôt Adrien-overlay ...                     [ ok ]
 * Updating the cache of configurable packages ...                        [ ok ]
 * Suppression des sources et des binaires obsolètes ...                  [ ok ]
 * Update packages index ...                                              [ ok ]
 * Synchronisation terminée
Configuration système
 * Mise à jour des fichiers de configuration ...                          [ ok ]
 * Update server http://miroir.linuxtricks.fr/calculate
 * Votre système a bien été mis à jour !
 * Running Git... # ( cd /var/lib/layman/distros  && /usr/libexec/calculate/cl-git-wrapper pull )
Synchronisation des dépôts
 * Checking Distros updates ...                                           [ ok ]
 * Synchronisation du dépôt Adrien-overlay ...                            [ ok ]
 * Actualisation du cache du dépôt Distros ...                            [ ok ]
 * Actualisation du cache du dépôt Adrien-overlay ...                     [ ok ]
 * Updating the cache of configurable packages ...                        [ ok ]
 * Suppression des sources et des binaires obsolètes ...                  [ ok ]
 * Update packages index ...                                              [ ok ]
 * Synchronisation terminée
Configuration système
 * Mise à jour des fichiers de configuration ...                          [ ok ]
 * Update server http://miroir.linuxtricks.fr/calculate
 * Votre système a bien été mis à jour !
 * 
 * Succeeded:
 * ------
 * Successfully synchronized overlay "adrien-overlay".
 * Successfully synchronized overlay "calculate".
 * Successfully synchronized overlay "distros".
 * 

calculate ~ # eix-sync
 * Running !-hooks
 * Running /usr/sbin/cl-core --method update --sync-only --skip-eix-update
Synchronisation des dépôts
 * Checking Distros updates ...                                           [ ok ]
 * Checking Calculate updates ...                                         [ ok ]
 * Checking Gentoo updates ...                                            [ ok ]
 * Synchronisation du dépôt Adrien-overlay ...                            [ ok ]
 * Actualisation du cache du dépôt Distros ...                            [ ok ]
 * Actualisation du cache du dépôt Calculate ...                          [ ok ]
 * Actualisation du cache du dépôt Adrien-overlay ...                     [ ok ]
 * Updating the cache of configurable packages ...                        [ ok ]
 * Suppression des sources et des binaires obsolètes ...                  [ ok ]
 * Update packages index ...                                              [ ok ]
 * Synchronisation terminée
Configuration système
 * Correction des paramètres ...                                          [ ok ]
 * Mise à jour des fichiers de configuration ...                          [ ok ]
 * Update server http://miroir.linuxtricks.fr/calculate
 * Votre système a bien été mis à jour !
 * Copying old database to /var/cache/eix/previous.eix
 * Running eix-update
Reading Portage settings...
Building database (/var/cache/eix/portage.eix)...
[0] "gentoo" /usr/portage/ (cache: metadata-md5-or-flat)
     Reading category 164|164 (100) Finished             
[1] "distros" /var/lib/layman/distros (cache: parse|ebuild*#metadata-md5#metadata-flat#assign)
     Reading category 164|164 (100) EMPTY!
[2] "calculate" /var/lib/layman/calculate (cache: parse|ebuild*#metadata-md5#metadata-flat#assign)
     Reading category 164|164 (100) Finished         
[3] "adrien-overlay" /var/lib/layman/adrien-overlay (cache: parse|ebuild*#metadata-md5#metadata-flat#assign)
     Reading category 164|164 (100) Finished        
Applying masks...
Calculating hash tables...
Writing database file /var/cache/eix/portage.eix...
Database contains 19651 packages in 164 categories.
 * Calling eix-diff
 * Time statistics:
    27 seconds for syncing
    30 seconds for eix-update
    57 seconds total
calculate ~ # emerge -avuDN --with-bdeps=y @world

Local copy of remote index is up-to-date and will be used.

 * IMPORTANT: 2 news items need reading for repository 'gentoo'.
 * Use eselect news read to view new items.

These are the packages that would be merged, in order:

Calculating dependencies... done!

Total: 0 packages, Size of downloads: 0 KiB

!!! The following installed packages are masked:
- app-cdr/acetoneiso-2.3::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Michael Palimaka <kensington@gentoo.org> (01 Jul 2017)
# Depends on vulnerable qtwebkit:4. Dead upstream.
# Masked for removal in 30 days. Bug #620688.

For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.

Nothing to merge; quitting.

calculate ~ # ^C
calculate ~ # 

RE: Impossible de faire la mise à jour du système ! - Added by Adrien Daugabel 2 months ago

OK
Molotov a été mis à jour du coup avec la commande d'avant ?

Merci de faire

layman -S

pour resynchroniser l'Adrien-overlay. Ça mettra à jour la description de Molotov (j'ai enlevé les accents de la description en remplaçant télé par tele).

L'erreur

UnicodeEncodeError: 'ascii' codec can't encode character u'\xe9' in position 34: ordinal not in range(128)
 * UnicodeEncodeError:'ascii' codec can't encode character u'\xe9' in position 34: ordinal not in range(128)(calculate.update.update:594)

Est due aux "é" de la description de Molotov (symboles typiquement français) et font planter Calculate Updater.

J'ai enlevé les accents de la description. Mais je vais rapporter le bogue pour que ce soit corrigé dans calculate-utilities. Il n'y a aucune description avec des accents vu que tout est en anglais :)

RE: Impossible de faire la mise à jour du système ! - Added by Keko Taki 2 months ago

@Adrien Daugabel,
Ok
Je laisse tomber Calculate !
Merci encore pour les aides.
Au-revoir !

RE: Impossible de faire la mise à jour du système ! - Added by Adrien Daugabel 2 months ago

Je ne comprends pas.
Normalement, en ayant mis à jour le "Adrien-overlay" avec layman -S la mise à jour ne doit plus planter ?
Si ça plante encore c'est que le problème est ailleurs.

RE: Impossible de faire la mise à jour du système ! - Added by Keko Taki 2 months ago

@Adrien,
D'accord alors il y à un autre problème autre part !
C'est pas grave.
Merci d'avoir répondu.
Bonne soirée !

RE: Impossible de faire la mise à jour du système ! - Added by Adrien Daugabel 2 months ago

Et si tu relances une mise à jour avec une synchronisation de tous les dépôts via :

cl-update -o

ça plante toujours ?

(Mets-moi le retour de la console ici)

RE: Impossible de faire la mise à jour du système ! - Added by Keko Taki 2 months ago

@Adrien,
La mise à jour avec le Terminal tourne toujours en boucle très bizarre !

Keko@calculate ~ $ su -
Mot de passe : 
calculate ~ # cl-update
Synchronisation des dépôts
 * Checking Distros updates ...                                           [ ok ]
 * Checking Calculate updates ...                                         [ ok ]
 * Checking Gentoo updates ...                                            [ ok ]
 * Synchronisation du dépôt Adrien-overlay ...                            [ ok ]
 * Actualisation du cache du dépôt Distros ...                            [ ok ]
 * Actualisation du cache du dépôt Calculate ...                          [ ok ]
 * Actualisation du cache du dépôt Adrien-overlay ...                     [ ok ]
 * Updating the eix cache for Adrien-overlay, Distros, Calculate, Gentoo .[ ok ]
 * Updating the cache of configurable packages ...                        [ ok ]
 * Suppression des sources et des binaires obsolètes ...                  [ ok ]
 * Update packages index ...                                              [ ok ]
 * Synchronisation terminée
Configuration système
 * Correction des paramètres ...                                          [ ok ]
 * Mise à jour des fichiers de configuration ...                          [ ok ]
 * Update server http://miroir.linuxtricks.fr/calculate
Mise à jour des paquets
 * Calcul des dépendances ...
 * Le système est à jour  
Suppression des paquets devenus inutiles
 * Calcul des dépendances ...
 * Liste des paquets à supprimer  
 * Automatic archives creating and extracting library app-arch/gnome-autoar-0.2.2
 * Simple document viewer for GNOME app-text/evince-3.22.1
 * A library for rendering Postscript documents app-text/libspectre-0.2.7
 * Stand-alone JavaScript C library dev-lang/spidermonkey-24.2.0-r3
 * Javascript bindings for GNOME dev-libs/gjs-1.46.0
 * Library for RDF syntax which supports reading and writing Turtle and NTriples dev-libs/serd-0.26.0
 * Library for storing RDF data in memory dev-libs/sord-0.16.0
 * Libraries for the gnome desktop that are not part of the UI gnome-base/gnome-desktop-3.22.2
 * A file manager for the GNOME desktop gnome-base/nautilus-3.22.3
 * A quick previewer for Nautilus, the GNOME file manager gnome-extra/sushi-3.24.0
 * Clutter is a library for creating graphical user interfaces media-libs/clutter-1.26.2
 * GStreamer integration library for Clutter media-libs/clutter-gst-3.0.24
 * Library for embedding a Clutter canvas (stage) in GTK+ media-libs/clutter-gtk-1.8.2
 * A library for using 3D graphics hardware to draw pretty pictures media-libs/cogl-1.22.2
 * Exempi is a port of the Adobe XMP SDK to work on UNIX media-libs/exempi-2.4.2
 * Library to make the use of LV2 plugins as simple as possible for applications media-libs/lilv-0.24.2
 * Client Library for accessing the latest XML based MusicBrainz web service media-libs/musicbrainz-5.1.0
 * Library for serialising LV2 atoms to/from RDF, particularly the Turtle syntax media-libs/sratom-0.6.0
 * Lightweight C library for loading and wrapping LV2 plugin UIs media-libs/suil-0.8.2
 * A low-latency audio server media-sound/jack-audio-connection-kit-0.121.3-r1
 * Open source web browser engine net-libs/webkit-gtk-2.16.5
 * Sets up realtime scheduling sys-auth/realtime-base-0.1
 * X.Org Xaw3d library x11-libs/libXaw3d-1.6.2
 * X.Org Xxf86misc library x11-libs/libXxf86misc-1.0.3
 * X.Org XF86Misc protocol headers x11-proto/xf86miscproto-0.9.3

Would you like to unmerge these unused packages (recommended)? (Yes/No): Yes
 * Suppression de  (1 sur 25) media-libs/lilv-0.24.2 ...                  [ ok ]
 * Suppression de  (2 sur 25) media-sound/jack-audio-connection-kit-0.121.3-r .. *                                                                        [ ok ]
 * Suppression de  (3 sur 25) x11-libs/libXxf86misc-1.0.3 ...             [ ok ]
 * Suppression de  (4 sur 25) x11-libs/libXaw3d-1.6.2 ...                 [ ok ]
 * Suppression de  (5 sur 25) media-libs/suil-0.8.2 ...                   [ ok ]
 * Suppression de  (6 sur 25) media-libs/sratom-0.6.0 ...                 [ ok ]
 * Suppression de  (7 sur 25) sys-auth/realtime-base-0.1 ...              [ ok ]
 * Suppression de  (8 sur 25) x11-proto/xf86miscproto-0.9.3 ...           [ ok ]
 * Suppression de  (9 sur 25) dev-libs/sord-0.16.0 ...                    [ ok ]
 * Suppression de  (10 sur 25) dev-libs/serd-0.26.0 ...                   [ ok ]
 * Suppression de  (11 sur 25) gnome-extra/sushi-3.24.0 ...               [ ok ]
 * Suppression de  (12 sur 25) net-libs/webkit-gtk-2.16.5 ...             [ ok ]
 * Suppression de  (13 sur 25) media-libs/musicbrainz-5.1.0 ...           [ ok ]
 * Suppression de  (14 sur 25) media-libs/clutter-gtk-1.8.2 ...           [ ok ]
 * Suppression de  (15 sur 25) dev-libs/gjs-1.46.0 ...                    [ ok ]
 * Suppression de  (16 sur 25) gnome-base/nautilus-3.22.3 ...             [ ok ]
 * Suppression de  (17 sur 25) app-text/evince-3.22.1 ...                 [ ok ]
 * Suppression de  (18 sur 25) media-libs/clutter-gst-3.0.24 ...          [ ok ]
 * Suppression de  (19 sur 25) dev-lang/spidermonkey-24.2.0-r3 ...        [ ok ]
 * Suppression de  (20 sur 25) gnome-base/gnome-desktop-3.22.2 ...        [ ok ]
 * Suppression de  (21 sur 25) media-libs/exempi-2.4.2 ...                [ ok ]
 * Suppression de  (22 sur 25) app-arch/gnome-autoar-0.2.2 ...            [ ok ]
 * Suppression de  (23 sur 25) app-text/libspectre-0.2.7 ...              [ ok ]
 * Suppression de  (24 sur 25) media-libs/clutter-1.26.2 ...              [ ok ]
 * Suppression de  (25 sur 25) media-libs/cogl-1.22.2 ...                 [ ok ]
Recompilation des modules dépendants
 * Mise à jour des bibliothèques réservées ...                            [ ok ]
 *  (1 sur 29) Library for RDF syntax which supports reading and writing Turtle and NTriples
 * Compilation de dev-libs/serd-0.26.0 ...                                [ ok ]
 *  (2 sur 29) X.Org XF86Misc protocol headers
 * Compilation de x11-proto/xf86miscproto-0.9.3 ...                       [ ok ]
 *  (3 sur 29) Exempi is a port of the Adobe XMP SDK to work on UNIX
 * Compilation de media-libs/exempi-2.4.2 ...                             [ ok ]
 *  (4 sur 29) Sets up realtime scheduling
 * Compilation de sys-auth/realtime-base-0.1 ...                          [ ok ]
 * Installation de media-libs/exempi-2.4.2 ...                            [ ok ]
 *  (5 sur 29) Stand-alone JavaScript C library
 * Compilation de dev-lang/spidermonkey-24.2.0-r3 ...                     [ ok ]
 * Installation de x11-proto/xf86miscproto-0.9.3 ...                      [ ok ]
 *  (6 sur 29) Client Library for accessing the latest XML based MusicBrainz web service
 * Compilation de media-libs/musicbrainz-5.1.0 ...                        [ ok ]
 * Installation de dev-libs/serd-0.26.0 ...                               [ ok ]
 *  (7 sur 29) X.Org Xaw3d library
 * Compilation de x11-libs/libXaw3d-1.6.2 ...                             [ ok ]
 * Installation de sys-auth/realtime-base-0.1 ...                         [ ok ]
 *  (8 sur 29) A library for using 3D graphics hardware to draw pretty pictures
 * Compilation de media-libs/cogl-1.22.2 ...                              [ ok ]
 *  (9 sur 29) Libraries for the gnome desktop that are not part of the UI
 * Compilation de gnome-base/gnome-desktop-3.22.2 ...                     [ ok ]
 *  (10 sur 29) Automatic archives creating and extracting library
 * Compilation de app-arch/gnome-autoar-0.2.2 ...                         [ ok ]
 *  (11 sur 29) A library for rendering Postscript documents
 * Compilation de app-text/libspectre-0.2.7 ...                           [ ok ]
 *  (12 sur 29) Lightweight C library for loading and wrapping LV2 plugin UIs
 * Compilation de media-libs/suil-0.8.2 ...                               [ ok ]
 * Installation de dev-lang/spidermonkey-24.2.0-r3 [1.8.5-r6] ...         [ ok ]
 *  (13 sur 29) X.Org Xxf86misc library
 * Compilation de x11-libs/libXxf86misc-1.0.3 ...                         [ ok ]
 * Installation de media-libs/musicbrainz-5.1.0 ...                       [ ok ]
 *  (14 sur 29) Open source web browser engine
 * Compilation de net-libs/webkit-gtk-2.16.5 ...                          [ ok ]
 * Installation de x11-libs/libXaw3d-1.6.2 ...                            [ ok ]
 *  (15 sur 29) Library for storing RDF data in memory
 * Compilation de dev-libs/sord-0.16.0 ...                                [ ok ]
 * Installation de media-libs/cogl-1.22.2 ...                             [ ok ]
 *  (16 sur 29) A low-latency audio server
 * Compilation de media-sound/jack-audio-connection-kit-0.121.3-r1 ...    [ ok ]
 * Installation de gnome-base/gnome-desktop-3.22.2 ...                    [ ok ]
 *  (17 sur 29) A handy MIDI to WAV converter with OSS and ALSA output support
 * Compilation de media-sound/timidity++-2.14.0-r2 ...                    [ ok ]
 * Installation de app-arch/gnome-autoar-0.2.2 ...                        [ ok ]
 *  (18 sur 29) Javascript bindings for GNOME
 * Compilation de dev-libs/gjs-1.46.0 ...                                 [ ok ]
 * Installation de app-text/libspectre-0.2.7 ...                          [ ok ]
 * Installation de media-libs/suil-0.8.2 ...                              [ ok ]
 *  (19 sur 29) Clutter is a library for creating graphical user interfaces
 * Compilation de media-libs/clutter-1.26.2 ...                           [ ok ]
 * Installation de x11-libs/libXxf86misc-1.0.3 ...                        [ ok ]
 * Installation de net-libs/webkit-gtk-2.16.5 [2.4.11-r200] ...           [ ok ]
 *  (20 sur 29) Simple document viewer for GNOME
 * Compilation de app-text/evince-3.22.1 ...                              [ ok ]
 * Installation de dev-libs/sord-0.16.0 ...                               [ ok ]
 * Installation de media-sound/jack-audio-connection-kit-0.121.3-r1 ...   [ ok ]
 * Installation de media-sound/timidity++-2.14.0-r2 ...                   [ ok ]
 *  (21 sur 29) A simple locker using lightdm
 * Compilation de x11-misc/light-locker-1.4.0-r3 ...                      [ ok ]
 * Installation de dev-libs/gjs-1.46.0 ...                                [ ok ]
 *  (22 sur 29) Library for serialising LV2 atoms to/from RDF, particularly the Turtle syntax
 * Compilation de media-libs/sratom-0.6.0 ...                             [ ok ]
 * Installation de media-libs/clutter-1.26.2 ...                          [ ok ]
 * Installation de app-text/evince-3.22.1 ...                             [ ok ]
 * Installation de media-libs/sratom-0.6.0 ...                            [ ok ]
 * Installation de x11-misc/light-locker-1.4.0-r3 ...                     [ ok ]
 *  (23 sur 29) GStreamer integration library for Clutter
 * Compilation de media-libs/clutter-gst-3.0.24 ...                       [ ok ]
 *  (24 sur 29) Library for embedding a Clutter canvas (stage) in GTK+
 * Compilation de media-libs/clutter-gtk-1.8.2 ...                        [ ok ]
 * Installation de media-libs/clutter-gst-3.0.24 ...                      [ ok ]
 * Installation de media-libs/clutter-gtk-1.8.2 ...                       [ ok ]
 *  (25 sur 29) Library to make the use of LV2 plugins as simple as possible for applications
 * Compilation de media-libs/lilv-0.24.2 ...                              [ ok ]
 * Installation de media-libs/lilv-0.24.2 ...                             [ ok ]
 *  (26 sur 29) A file manager for the GNOME desktop
 * Compilation de gnome-base/nautilus-3.22.3 ...                          [ ok ]
 * Installation de gnome-base/nautilus-3.22.3 ...                         [ ok ]
 *  (27 sur 29) Free crossplatform audio editor
 * Compilation de media-sound/audacity-2.1.3-r1 ...                       [ ok ]
 * Installation de media-sound/audacity-2.1.3-r1 ...                      [ ok ]
 *  (28 sur 29) A quick previewer for Nautilus, the GNOME file manager
 * Compilation de gnome-extra/sushi-3.24.0 ...                            [ ok ]
 * Installation de gnome-extra/sushi-3.24.0 ...                           [ ok ]
 *  (29 sur 29) GTK+ utility for editing MP2, MP3, MP4, FLAC, Ogg and other media tags
 * Compilation de media-sound/easytag-2.4.3 ...                           [ ok ]
 * Installation de media-sound/easytag-2.4.3 ...                          [ ok ]
 * Mise à jour des fichiers de configuration ...                          [ ok ]
 * Votre système a bien été mis à jour !
calculate ~ # 


Mais toujours le même problème avec Calculate Linux Update avec le même message ?
Bonne soirée !
a+

RE: Impossible de faire la mise à jour du système ! - Added by Adrien Daugabel 2 months ago

OK donc la mise à jour en console fonctionne, c'est déjà bien.
Le message de connexion refusée, c'est comme si le service n'était pas démarré :

Tu peux donner le résultat de

 service calculate-core status

en root quand ça marche pas ?

RE: Impossible de faire la mise à jour du système ! - Added by Keko Taki 2 months ago

@Adrien,
Voici:

Keko@calculate ~ $ su -
Mot de passe : 
calculate ~ # service calculate-core status
 * status: stopped
calculate ~ # 


Mais quand je fais les mise à jour avec le Terminal il fait les mise à jour en boucle c'est à dire quand je lance la première fois la commande ça ce passe très bien mais si je la relance une deuxième fois il refait la même chose c'est très bizarre, il supprimes 25 éléments à chaque fois !
a+

RE: Impossible de faire la mise à jour du système ! - Added by Adrien Daugabel 2 months ago

Quand il supprime des choses c'est les paquets orphelins.
Quand il recompile après c'est si un paquet a été mis à jour, il installe les dépendances de ce paquet avec la nouvelle version (ça ne se voit pas sur Ubuntu car c'est tout fait d'un coup dans la mise à jour).

Pour la connexion refusée, si tu fais un

service calculate-core start

tu dois opouvoir te connecter à la console graphique.

Si c'est OK, réactives le service au démarrage (il s'est peut être désactivé?)

rc-update add calculate-core default

RE: Impossible de faire la mise à jour du système ! - Added by Keko Taki 2 months ago

@Adrien,
Oui ça marche parfaitement maintenant pour la console graphique !
Je vais tester pour voir les mise à jour.
Merci pour ton aide.
Bonne journée !
a+

Il me propose à chaque fois que je lance un Update les même chose en boucle, je ne comprend pas ?

Selection_001.png (108.6 KB)

Selection_002.png (164.9 KB)

RE: Impossible de faire la mise à jour du système ! - Added by Keko Taki 2 months ago

Merci pour ton aide alias Skype !

RE: Impossible de faire la mise à jour du système ! - Added by Keko Taki 2 months ago

Bonjour Adrien,
J'ai toujours ce problème avec Update à près avoir redémarre !
Bonne journée !
Keko

(1-14/14)

Thank you!