Update UnicodeEncodeError

Added by jla - 12 months ago

First cl-console-gui and cl-console gave me "ImportError: No module named moves". I updated six with easy_install and restarted calculate-core, and then I could open them again.

But now I get this when I try to update:

UnicodeEncodeError:'ascii' codec can't encode characters in position 0-7: ordinal not in range(128)(calculate.update.update:707)


Replies (2)

RE: Update UnicodeEncodeError - Added by jla - 12 months ago

I used this patch and added _u8 to line 580 myself and got it to run http://www.calculate-linux.org/attachments/4527/update_utf.patch

RE: Update UnicodeEncodeError - Added by Mikhail Hiretsky 12 months ago

Fixed in calculate-utils-3.4.7.16

(1-2/2)

Thank you!