since today

Added by Ferdinand Lachmann 13 days ago

Hallo calculate,

calculate /home/ferdi # cl-update
Repositories synchronization * Fallback syncing the Distros repository ... [ ok ] * Fallback syncing the Calculate repository ... [ ok ] * Fallback syncing the Gentoo repository ... [ ok ] * Failed to find the server with appropriate updates * Update failed

on 2 calculate "CLDX"

what's wrong ;-)
ferdi

My systems are all "ACCEPT_KEYWORDS=~amd64" even a third one on a laptop.
Tried yesterday "cl-update" again and it did update the files and i can update the files one by one ;-)
All tree systems...
But same error message...

bey ferdi


Replies (6)

RE: since today - Added by lahcen agchar 12 days ago

the same problem for me with CLDM
when i changed to unstable repos it is resolved
but long for update all system!!!

RE: since today - Added by Jason Oliveira 12 days ago

Also having the same issue in CLD.

Repositories synchronization
 * Fallback syncing the Distros repository ...                                               [ ok ]
 * Fallback syncing the Calculate repository ...                                             [ ok ]
 * Fallback syncing the Gentoo repository ...                                                [ ok ]
 * Failed to find the server with appropriate updates
 * Update failed

Thinking it may be a case of corrupted files, I tar'ed up a copy of /var/lib/layman and /usr/portage from another working CLD install, and replaced mine. Same issue.

Also tried "ACCEPT_KEYWORDS=~amd64" as suggested in other reply. Same error, plus emerge @world is a nightmare of broken packages.

Why is it "fallback syncing"? I've never seen this error before on any portage-based distro.

RE: since today - Added by Alexander Tratsevskiy 12 days ago

Hi Jason,
For a very long time an update was being prepared, the cl-update utility has a limit, so the mirrors were considered obsolete. Now the update is downloaded to the mirror.

RE: since today - Added by Tomasz Kaczmarczyk 11 days ago

It's working on my side. There was issue as you describing but cl-update works now, at least it shows updates but I didn't updated yet.

RE: since today - Added by Alexander Tratsevskiy 9 days ago

lega99 lega99 wrote:

Tomasz Kaczmarczyk wrote:

It's working on my side. There was issue as you describing but cl-update works now, at least it shows updates but I didn't updated yet.

Ok, but same error on cl-console-gui-update, I konw it is GUI based distro sistem with plasma5
https://s33.postimg.org/vvluhno67/064.png

Fixed in today's update.

RE: since today - Added by Jason Oliveira 8 days ago

lega99 lega99 wrote:

Now it is OK but I compile Firefox 52.5.0 ESR, Comiler finished ok but when I start Firefox I have error libkdeinit5_Firefox missing. I mask 52.5.0 and compile 52.4.0 version, compiler finish ok but same error libkdeinit5_Firefox missing and Firefox crash.

Not related to this issue. Start a new issue about this. Problem mentioned in original post has been solved.

(1-6/6)

Thank you!