Installation Problem: System Install - Mount Points

Added by Michael Holberton almost 2 years ago

Hi Alex et al,

I am using the GUI Installer.

I specified the partition (/dev/sda5) for the root (/) Mount Point with the File System set to ext4 and Format set to Yes.

I specified the partition (/dev/sda6) for the swap Mount Point with the File System set to swap and Format set to No.

Under Advanced Settings I made the following choices.

I checked Use UUID.

I selected Hard disk for the Installation type.

I selected /dev/sda for the Boot disk.

I checked UEFI boot.

I selected BFQ for the I/O scheduler.

When I clicked the Next button the following was displayed above UEFI boot.

MBR is not used with the UEFI bootloader

My Laptop currently has 3 systems on it. One is Windows 8.1 Professional and the other 2 are Manjaro. I am trying to replace one of the Manjaro systems.

Secure Boot is disabled.

GRUB is the bootloader that is being used.

What is wrong with the selections I have made?

Where is the English Installation Guide for the GUI Installer?

I see there is a French guide but it does not mention anything about UEFI in the section named Spécifier les points de montage.

fdisk -l produces the following.

Disk /dev/sda: 465.8 GiB, 500107862016 bytes, 976773168 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disklabel type: gpt
Disk identifier: 5FEEA573-43E2-4CD6-A7F4-AC5E2FFD7A30

Device         Start       End   Sectors  Size Type
/dev/sda1       2048    616447    614400  300M Windows recovery environment
/dev/sda2     616448    819199    202752   99M EFI System
/dev/sda3     819200   1081343    262144  128M Microsoft reserved
/dev/sda4    1081344 210796543 209715200  100G Microsoft basic data
/dev/sda5  210796544 252739583  41943040   20G Microsoft basic data
/dev/sda6  252739584 273711103  20971520   10G Microsoft basic data
/dev/sda7  273711104 315654143  41943040   20G Microsoft basic data
/dev/sda8  315654144 766541823 450887680  215G Microsoft basic data
/dev/sda9  766541824 850427903  83886080   40G Microsoft basic data
/dev/sda10 850427904 976766975 126339072 60.2G Microsoft basic data

Also, the installer is extremely slow in operation. My system has a Core i5-3230M CPU with 8GB RAM.

And, the Report a Bug utility doesn't appear to work when clicking on the Send button.

Thanks, Michael.


Replies (5)

RE: Installation Problem: System Install - Mount Points - Added by Mikhail Hiretsky almost 2 years ago

Probably you select "Boot disk" parameter on tab "Mount points". Need to drop changes by press on yellow arrow.

RE: Installation Problem: System Install - Mount Points - Added by Michael Holberton almost 2 years ago

Mikhail Hiretsky wrote:

Probably you select "Boot disk" parameter on tab "Mount points". Need to drop changes by press on yellow arrow.

Hi Mikhail,

Please be more specific/accurate and include an image of what you are referring to.

I shall start the installer and wait for more advice.

I will add an image in a minute or 2. :)

Thanks, Michael.

RE: Installation Problem: System Install - Mount Points - Added by Michael Holberton almost 2 years ago

Below is an image of the Mount Points tab.

What choices should I make for the Boot disk section?

Mount Points tab

GuiIinstaller20151022.png - Mount Points tab (110.1 KB)

RE: Installation Problem: System Install - Mount Points - Added by Michael Holberton almost 2 years ago

The following is what I see after selecting /dev/sda as the Boot disk, checking the UEFI boot option and selecting BFQ for the I/O scheduler.

RE: Installation Problem: System Install - Mount Points - Added by Mikhail Hiretsky almost 2 years ago

You shouldn't select Boot disk. UEFI boot uses EFI partition.

(1-5/5)

Thank you!