Flash Player 24 available for Firefox (NPAPI)

Added by Adrien Daugabel about 1 year ago

Now, in =www-plugins/adobe-flash-24.0.0.145, there are PPAPI and NPAPI support.
Flash PPAPI is the Pepper Flash API plugin (for Chrome and similar browsers) whereas NPAPI is the Netscape Flash API plugin (for Firefox and similar browsers)

Before this 24 version, the latest version of Flash NPAPI was 11.2.202.643.

Many websites requied a recent version of Flash (more recent than the version 11). Then you have to tinker with the www-plugins/freshplayerplugin ...

Now, in testing version of Calculate Linux, it's possible to update www-plugins/adobe-flash to have the latest version with native support of NPAPI.

It will happen very soon in the stable repos.

flash_npapi.jpg (50.1 KB)


Comments

Thank you!